Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-43537

cleanup old environment check stuff

    XMLWordPrintable

Details

    • Improvement
    • Status: Closed
    • Minor
    • Resolution: Fixed
    • 2.7
    • 2.7
    • Libraries
    • MOODLE_27_STABLE
    • MOODLE_27_STABLE
    • w02_MDL-43537_m27_env
    • Hide

      1/ grep codebase for removed strings and functions
      2/ execute env test in master (the only available options should be now "2.7 upwards", this means tests for older branches cannot be executed in master)

      Show
      1/ grep codebase for removed strings and functions 2/ execute env test in master (the only available options should be now "2.7 upwards", this means tests for older branches cannot be executed in master)
    • 2
    • BACKEND Sprint 8

    Description

      1/ custom checks in older branches - I guess we do not need them because we should never execute historical requirements such as asking for 2.6 compatibility in 2.7 branch
      2/ the same goes for required/optional string warnings specified in environment.xml

      Attachments

        Issue Links

          Activity

            People

              skodak Petr Skoda
              skodak Petr Skoda
              Andrew Lyons Andrew Lyons
              Eloy Lafuente (stronk7) Eloy Lafuente (stronk7)
              Eloy Lafuente (stronk7) Eloy Lafuente (stronk7)
              Amaia Anabitarte, Carlos Escobedo, Ferran Recio, Ilya Tregubov, Laurent David, Raquel Ortega, Sara Arjona (@sarjona)
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:
                12/May/14