Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-44865

Moodle4Windows download package 2.7dev contains wrong PHP version

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Duplicate
    • Affects Version/s: 2.7
    • Fix Version/s: None
    • Component/s: Unknown
    • Labels:
      None
    • Affected Branches:
      MOODLE_27_STABLE

      Description

      As reported by Pierre Pichet in https://moodle.org/mod/forum/discuss.php?d=255924

      Using the last Windows Moodle Distribution Moodle 2.7dev version (http://download.moodle.org/download.php/macosx/Moodle4Mac-MAMP-27.dmg ), the installation stops with the following message:
      Moodle 2.7 or later requires at least PHP 5.4.4 (currently using version 5.3.5).
      Please upgrade your server software or install older Moodle version.

      Effectively the PHP requirements has been recently changed and the package needs an update.

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: