Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-45098

backport support for MariaDB 10.x to 2.6

    XMLWordPrintable

    Details

    • Testing Instructions:
      Hide

      1/ install Moodle 2.6 with MariaDB 10.x (Ubuntu Saucy)
      2/ the install page should tell you version 10.x
      3/ view environment test for 2.7 upgrade
      4/ verify the current mariadb version is reported correctly

      Show
      1/ install Moodle 2.6 with MariaDB 10.x (Ubuntu Saucy) 2/ the install page should tell you version 10.x 3/ view environment test for 2.7 upgrade 4/ verify the current mariadb version is reported correctly
    • Affected Branches:
      MOODLE_26_STABLE
    • Fixed Branches:
      MOODLE_26_STABLE
    • Pull from Repository:

      Description

      we need this for forward environment checks...

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Fix Release Date:
                  12/May/14