Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-4687

Password expiration support for AD (with patch)

    XMLWordPrintable

    Details

    • Type: New Feature
    • Status: Closed
    • Priority: Trivial
    • Resolution: Fixed
    • Affects Version/s: 1.5.3
    • Fix Version/s: 1.8.1, 1.9
    • Component/s: Authentication
    • Labels:
      None
    • Environment:
      All
    • Affected Branches:
      MOODLE_15_STABLE
    • Fixed Branches:
      MOODLE_18_STABLE, MOODLE_19_STABLE

      Description

      This is a patch to password expiration support for Active Directory. I have tested it with a W2003 AD Domain and works as expected.

      The patch is agains 1.5.3+, but applies cleanly to HEAD too.

      Saludos. Iñaki.

        Attachments

          Activity

            People

            Assignee:
            skodak Petr Skoda
            Reporter:
            iarenaza Iñaki Arenaza
            Tester:
            Nobody
            Participants:
            Component watchers:
            Adrian Greeve, Jake Dallimore, Mathew May, Mihail Geshoski, Peter Dias, Sujith Haridasan
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Fix Release Date:
              11/Jun/07