Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-46970

Write docs for MySQL users upgrading to 2.8 (Antelope vs Barracuda).

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 2.6.7, 2.7.4, 2.8
    • Fix Version/s: None
    • Component/s: Documentation
    • Labels:
    • Affected Branches:
      MOODLE_26_STABLE, MOODLE_27_STABLE, MOODLE_28_STABLE
    • Sprint:
      Team '; drop tables Sprint 2
    • Issue size:
      Medium

      Description

      There are manual upgrade steps for admins using MySQL if they want the best reliability. In 2.8 we added a cli tool to convert the innodb format for existing database tables, but the admin should also change the defaults for all new tables.

      This issue is about writing very clear instructions on this for the release notes.

      See MDL-46235.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              lameze Simey Lameze
              Reporter:
              damyon Damyon Wiese
              Participants:
              Component watchers:
              David Mudrák (@mudrd8mz), Helen Foster, Víctor Déniz Falcón
              Votes:
              1 Vote for this issue
              Watchers:
              9 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: