Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-47147 Review third party libraries for new versions (2.8)
  3. MDL-47304

Upgrade Zend Framework to 1.12.9 for Moodle 2.8 release

    XMLWordPrintable

    Details

    • Type: Sub-task
    • Status: Closed
    • Priority: Minor
    • Resolution: Won't Fix
    • Affects Version/s: 2.8
    • Fix Version/s: None
    • Component/s: Libraries
    • Affected Branches:
      MOODLE_28_STABLE
    • Sprint:
      BACKEND Sprint 17

      Description

      Library: Zend Framework
      Current version: 1.10.6
      Latest version: 1.12.9 or 2.3.3
      http://framework.zend.com/

      Make sure to update files:

      • lib/zend/ (library itself)
      • lib/thirdpartylibs.xml (indicate the current version)
      • lib/zend/readme_moodle.txt (indicate the current version and/or changes made)

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned
              Reporter:
              marina Marina Glancy
              Participants:
              Component watchers:
              Amaia Anabitarte, Carlos Escobedo, Ferran Recio, Sara Arjona (@sarjona), Víctor Déniz Falcón
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: