Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-47737

atto auto save reports failure with IE9, but saves correctly.

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.8
    • Fix Version/s: 2.8
    • Component/s: HTML Editor (Atto)
    • Labels:

      Description

      In IE9:

      1. Set atto auto-save frequency to 5 seconds
      2. Go to My Profile -> Blogs -> Add a new entry
      3. Type some text, wait for it to be saved

      Expected result:

      1. Text is saved correctly

      Actual result:

      1. 'Could not connect to the server. If you submit this page now, your changes may be lost'

      It seems the text is saved correctly though - because its restored when you come back.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              fred Frédéric Massart
              Reporter:
              poltawski Dan Poltawski
              Peer reviewer:
              Andrew Nicols
              Integrator:
              Marina Glancy
              Tester:
              John Okely
              Participants:
              Component watchers:
              Andrew Nicols, Jun Pataleta, Michael Hawkins, Shamim Rezaie, Simey Lameze
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Fix Release Date:
                10/Nov/14