Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-48150

Forum reply handler not generated for subsequent posts in a forum

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 2.8, 2.8.1
    • Fix Version/s: 2.8.2
    • Component/s: Forum
    • Labels:
    • Sprint:
      FRONTEND Sprint 15

      Description

      It looks like our testing did not catch this before release.
      I've just discovered that sometimes a VERP address is not generated for all forum posts because the generation code is placed in the section relating to caching of subscribed users.

      I suspect that this has not been previously discovered because of our linear testing instructions.

        Attachments

          Activity

            People

            Assignee:
            dobedobedoh Andrew Nicols
            Reporter:
            dobedobedoh Andrew Nicols
            Peer reviewer:
            Zachary Durber
            Integrator:
            Dan Poltawski
            Tester:
            CiBoT
            Participants:
            Component watchers:
            Andrew Nicols, Jun Pataleta, Michael Hawkins, Shamim Rezaie, Simey Lameze
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Fix Release Date:
              12/Jan/15