Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-48294

enablemobilewebservice appears twice in Site Admin

    XMLWordPrintable

Details

    • MOODLE_27_STABLE, MOODLE_28_STABLE
    • MOODLE_27_STABLE, MOODLE_28_STABLE
    • MDL-48294-master
    • Hide

      As an admin, search this setting in the administration block search box:

      enablemobilewebservice

      Check that only is displayed one time

      Then go to Site administration ▶ Plugins ▶ Web services ▶ Overview and check that the "Go to Mobile administration page" link, opens the Mobile settings page correctly

      Show
      As an admin, search this setting in the administration block search box: enablemobilewebservice Check that only is displayed one time Then go to Site administration ▶ Plugins ▶ Web services ▶ Overview and check that the "Go to Mobile administration page" link, opens the Mobile settings page correctly

    Description

      The option "enablemobilewebservice" appears in

      • Site Admin > Plugins > Web services > Mobile
      • Site Admin > Plugins > Web services > externals services

      It's a problem when using search in administration menu : if you search "webservice" for example, the option appears 2 times and only the second is "saved".

      Reported via Moodle Mobile forum: https://moodle.org/mod/forum/discuss.php?d=275203

      Attachments

        Issue Links

          Activity

            People

              jleyva Juan Leyva
              jleyva Juan Leyva
              Simey Lameze Simey Lameze
              Dan Poltawski Dan Poltawski
              Jetha Chan Jetha Chan
              Juan Leyva, Amaia Anabitarte, Carlos Escobedo, Ferran Recio, Ilya Tregubov, Laurent David, Raquel Ortega, Sara Arjona (@sarjona)
              Votes:
              2 Vote for this issue
              Watchers:
              7 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:
                9/Mar/15