Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-4838

lang/en/censor.php has an empty line at the end

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 1.5.3
    • Fix Version/s: None
    • Component/s: Filters
    • Labels:
      None
    • Environment:
      All
    • Affected Branches:
      MOODLE_15_STABLE

      Description

      lang/en/censor.php has an empty line at the end and gives the infamous 'header already sent' error when the filter is enabled.

      Just removing that empty final line should do the trick.

        Gliffy Diagrams

          Activity

          Hide
          dougiamas Martin Dougiamas added a comment -

          From Howard Miller (howard.miller at udcf.gla.ac.uk) Thursday, 6 July 2006, 04:59 PM:

          I've fixed this in en_utf8 in the 1.6 distribution. I checked a random sample of the censor.php files in the other languages and they are all ok, so I'm assuming/hoping that this was peculiar to en_utf8.

          Anyway, closing!

          Show
          dougiamas Martin Dougiamas added a comment - From Howard Miller (howard.miller at udcf.gla.ac.uk) Thursday, 6 July 2006, 04:59 PM: I've fixed this in en_utf8 in the 1.6 distribution. I checked a random sample of the censor.php files in the other languages and they are all ok, so I'm assuming/hoping that this was peculiar to en_utf8. Anyway, closing!

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: