Moodle
  1. Moodle
  2. MDL-4912

/docs folder needs to be reviewed and files removed

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 1.6, 1.7, 1.8
    • Fix Version/s: 1.6.6, 1.7.3, 1.8.3, 1.9
    • Component/s: Documentation
    • Labels:
      None
    • Environment:
      All
    • Affected Branches:
      MOODLE_16_STABLE, MOODLE_17_STABLE, MOODLE_18_STABLE
    • Fixed Branches:
      MOODLE_16_STABLE, MOODLE_17_STABLE, MOODLE_18_STABLE, MOODLE_19_STABLE

      Description

      Contains some errors

      eg copyright notice: year

      eg install.html: links

      I suggest to restyle this folder and only keep a copyright notice and a readme.html file, containing links to the various places to be for help: Moodle Docs & Using Moodle

        Gliffy Diagrams

          Activity

          Martin Dougiamas added a comment -

          From wild girl (helen.foster at altoncollege.ac.uk) Tuesday, 14 March 2006, 10:31 PM:

          Would it be possible to remove the docs folder completely to avoid confusion with Moodle Docs?

          I think that the only file from the docs folder needing to remain in the download is the license.

          From oen roggemans (koen at roggemans.net) Tuesday, 14 March 2006, 11:57 PM:

          Fine by me. I don't like the same information on different spots - difficult to maintain. The license and a page with some interesting links seems more then enough for me

          Helen Foster added a comment -

          Increasing priority to minor, as the issue is causing confusion.

          Updated content of all docs files is now in Moodle Docs http://docs.moodle.org/en/MoodleDocs_and_lang_packs

          Nicolas Martignoni added a comment -

          +1 for fixing this. Don't forget localisation of redirects

          Martin Dougiamas added a comment -

          I've deleted all the old files from English (except license.html and module_files.txt) and cleaned up a little.

          I guess the same should be done in all the other language packs too.

          Koen Roggemans added a comment -

          The files should be deleted from 1.6 onwards: they are not accessible there any more and it causes them show up as missing files in the language pack when creating the list of missing strings and help files.

          See discussion http://moodle.org/mod/forum/discuss.php?d=76893

          Helen Foster added a comment -

          Thanks Koen, fixed in 1.6, 1.7 and 1.8 now.


            People

            • Votes:
              1 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: