Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-49240

Webservice core_get_string does not work (and has never worked)

    XMLWordPrintable

    Details

    • Testing Instructions:
      Hide

      Use a webservice client (maybe the builtin one will do) to call the core_get_string, core_get_strings and core_get_component_strings webservices to verify that they actually function.

      Show
      Use a webservice client (maybe the builtin one will do) to call the core_get_string, core_get_strings and core_get_component_strings webservices to verify that they actually function.
    • Affected Branches:
      MOODLE_27_STABLE, MOODLE_28_STABLE, MOODLE_29_STABLE
    • Fixed Branches:
      MOODLE_27_STABLE, MOODLE_28_STABLE
    • Epic Link:
    • Pull from Repository:
    • Pull Master Branch:
      MDL-49240-master

      Description

      There is a test - but it sidesteps the problem.

      It's not passing the lang parameter correctly.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              damyon Damyon Wiese
              Reporter:
              damyon Damyon Wiese
              Peer reviewer:
              David Monllaó
              Integrator:
              Eloy Lafuente (stronk7)
              Tester:
              Dave Cooper
              Participants:
              Component watchers:
              Juan Leyva, Amaia Anabitarte, Carlos Escobedo, Ferran Recio, Sara Arjona (@sarjona)
              Votes:
              2 Vote for this issue
              Watchers:
              4 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Fix Release Date:
                9/Mar/15