Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-49275

Cannot install/upgrade with MariaDB

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Not a bug
    • Affects Version/s: 2.7.5, 2.8
    • Fix Version/s: None
    • Component/s: Installation
    • Labels:
      None
    • Affected Branches:
      MOODLE_27_STABLE, MOODLE_28_STABLE

      Description

      Installing MariaDB with homebrew and then attempting to install a new site, or upgrade an existing one gives me the error 'version 5.5.31 is required and you are running 5.5.5.10.0.16'.

      I found the issue MDL-43604 but that does not solve it for me.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                markn Mark Nelson
                Participants:
                Component watchers:
                Matteo Scaramuccia, Andrew Nicols, Michael Hawkins
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: