Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-49705

mod/lti:grade capability is missing - can't import roles from earlier versions

XMLWordPrintable

    • MOODLE_28_STABLE
    • Team Beards Sprint 9

      1. Export a role from 2.6
      2. Import it to 2.8 ----> Error: "Invalid role definition file"
      3. Edit the xml file: delete the mod/lti:grade and save the file
      4. Import the new file to 2.8 ----> Success.

            Unassigned Unassigned
            inbard Inbar Dotan
            Votes:
            0 Vote for this issue
            Watchers:
            6 Start watching this issue

              Created:
              Updated:
              Resolved:

                Error rendering 'clockify-timesheets-time-tracking-reports:timer-sidebar'. Please contact your Jira administrators.