Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-49767

Have Google Docs and Picasa using the new Google lib (API EOL) (Backport of MDL-37984)

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Won't Fix
    • Affects Version/s: 2.7.7, 2.8.5
    • Fix Version/s: None
    • Component/s: Portfolio
    • Labels:
    • Affected Branches:
      MOODLE_27_STABLE, MOODLE_28_STABLE

      Description

      As commented on https://tracker.moodle.org/browse/MDL-37984?focusedCommentId=348539&page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#comment-348539 this change may break site using the portfolio but not the repository. We don't expect this to be a case common, but still a possibility, it is safer to defer the integration of this patch to a minor release where we can document it on the release notes so these users can enable the required google apis in the google developer console before upgrading if they have not it yet.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                dmonllao David Monllaó
                Participants:
                Component watchers:
                Amaia Anabitarte, Bas Brands, Carlos Escobedo, Sara Arjona (@sarjona), Víctor Déniz Falcón
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: