Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-50185

Moodle 2.x dependency found in master

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Duplicate
    • Affects Version/s: 3.0
    • Fix Version/s: None
    • Component/s: Documentation, General
    • Labels:
      None
    • Affected Branches:
      MOODLE_30_STABLE

      Description

      Since we have upgraded master to be 3.0.... this unit test is failing and may be revealing some "2.x" dependency in core (or may be it's only the test the one dependent).

      http://integration.moodle.org/job/20.%20Run%20phpunit%20UnitTests%20(master)/4429/

      Ciao

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              stronk7 Eloy Lafuente (stronk7)
              Participants:
              Component watchers:
              David Mudrák (@mudrd8mz), Helen Foster, Víctor Déniz Falcón, Adrian Greeve, Jake Dallimore, Mathew May, Mihail Geshoski, Peter Dias, Sujith Haridasan
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: