Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-50226

Update HotPot module fails with exception 'download_file_exception' with message 'Unable to download the package' in mdeploy.php

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Deferred
    • Affects Version/s: 2.8.5
    • Fix Version/s: None
    • Component/s: Unknown
    • Labels:
    • Affected Branches:
      MOODLE_28_STABLE

      Description

      Using v2.8.5 of Moodle on Linux (redhat) server running PHP 5.5.24

      Plugins overview page says there is update for HotPot module. Clicking on the install update button gives the error below. Note that even with debugging on and set to display on screen there is no further information.

      *
      Oops! It did it again

      Moodle deployment utility had a trouble with your request. See the docs page and the debugging information for more details.

      exception 'download_file_exception' with message 'Unable to download the package' in mdeploy.php:772
      Stack trace:
      #0 mdeploy.php(1570): worker->execute()
      #1

      {main}

      *

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: