Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-50275

Risk bitmap change in MDL-49941 didn't get version bump

    XMLWordPrintable

    Details

    • Testing Instructions:
      Hide

      Before patch:

      • Upgrade from a version before <2.7.7 and <2.8.5
      • Upgrade to latest 27/28 versions
      • VERIFY: the mod/quiz:grade capability does not show the XSS risk in the roles editing editing pages

      After patch

      • Upgrade
      • VERIFY: the mod/quiz:grade capability DOES show the XSS risk in the roles editing editing pages
      Show
      Before patch: Upgrade from a version before <2.7.7 and <2.8.5 Upgrade to latest 27/28 versions VERIFY: the mod/quiz:grade capability does not show the XSS risk in the roles editing editing pages After patch Upgrade VERIFY: the mod/quiz:grade capability DOES show the XSS risk in the roles editing editing pages
    • Affected Branches:
      MOODLE_27_STABLE, MOODLE_28_STABLE
    • Fixed Branches:
      MOODLE_27_STABLE, MOODLE_28_STABLE

      Description

      This probably isn't a problem in master due to the big version bump. But in 28/27

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Fix Release Date:
                6/Jul/15