Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-50646

Site default language ignored and not set as the new user's preferred language

    XMLWordPrintable

    Details

      Description

      Hello,

      After buying a server from OVH (french), I installed Moodle 2.9 (new install, without any upgrade). I tried to set french language as default when a new user is created, but the language stay 'english'. The french language pack is installed, the default language is "French", I tried many options that didn't works.

      I tried to install on two differents servers and two Moodle instances on two of my computers = same problem.

      I opened a topic on Moodle french forum, another guy seems to have the same problem.

      Link to the topic (french) : https://moodle.org/mod/forum/discuss.php?d=315286

      Set $CFG->lang="fr" doesn't works.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              mudrd8mz David Mudrák (@mudrd8mz)
              Reporter:
              fdoyen Florian Doyen
              Peer reviewer:
              Simey Lameze
              Integrator:
              David Monllaó
              Tester:
              Adrian Greeve
              Participants:
              Component watchers:
              cameron1729, David Mudrák (@mudrd8mz), Helen Foster
              Votes:
              1 Vote for this issue
              Watchers:
              9 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Fix Release Date:
                6/Jul/15