Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-51216

LDAP course enrolment not working after upgrade

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Duplicate
    • Affects Version/s: 2.9, 2.9 regressions, 2.9.1
    • Fix Version/s: None
    • Component/s: Enrolments
    • Labels:
    • Affected Branches:
      MOODLE_29_STABLE

      Description

      We have upgraded a moodle instance from 2.8 to 2.9 as described in this place: https://docs.moodle.org/29/en/Upgrading

      The course enrolment is working against an Active Directory and was working in Moodle 2.8.
      The configuration hasn't changed. If we roll back to Moodle 2.8 everything is working as expected.

      The configuration is just standard: No TLS, LDAPv3, cp1252 encoding.
      We've also configured the user sync with the same options. This is working as expected.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned
              Reporter:
              wagner.ahd Daniel Wagner
              Participants:
              Component watchers:
              Amaia Anabitarte, Carlos Escobedo, Ferran Recio, Sara Arjona (@sarjona)
              Votes:
              0 Vote for this issue
              Watchers:
              6 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: