Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-52049

"Add a comment..." placeholder text vanishes when clicking the comments link twice

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open
    • Priority: Minor
    • Resolution: Unresolved
    • Affects Version/s: 2.8.6, 2.9
    • Fix Version/s: None
    • Component/s: Comments
    • Labels:
    • Affected Branches:
      MOODLE_28_STABLE, MOODLE_29_STABLE

      Description

      To reproduce this issue:

      1. As a logged-on user go to your profile and click "Blog entries".
      2. If there's no blog entry yet, create a new one.
      3. Back on the Blog entries page, click the comments link to expand the comments and show the comment text area.
      4. Check that the comment text area shows a placeholder text "Add a comment..."
      5. Click again on the comments link to hide the comments and the text area.
      6. Click again on the comments link to expand the comments and the text area. Notice that the "Add a comment..." placeholder text is not being shown.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                jpataleta Jun Pataleta
                Participants:
                Component watchers:
                Jake Dallimore, Jun Pataleta, Ryan Wyllie
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated: