Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-52541

php7 oci8 gives segmentation fault while installation.

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Duplicate
    • Affects Version/s: 3.0
    • Fix Version/s: None
    • Labels:
      None
    • Affected Branches:
      MOODLE_30_STABLE

      Description

      php7 oci8 gives segmentation fault while installation. This needs more debugging to ensure if it's a fault is with driver or our installation.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned
              Reporter:
              rajeshtaneja Rajesh Taneja
              Participants:
              Component watchers:
              Andrew Nicols, Jun Pataleta, Michael Hawkins, Shamim Rezaie, Simey Lameze, Amaia Anabitarte, Carlos Escobedo, Ferran Recio, Sara Arjona (@sarjona), Víctor Déniz Falcón
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: