Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-52744

grade_competency_in_course missing security check

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 3.1
    • Fix Version/s: None
    • Component/s: Competencies
    • Labels:
      None
    • Story Points:
      2
    • Sprint:
      CBE Sprint 5

      Description

      This function needs to check that the user has the tool/lp:coursecompetencygradable capability in the course.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              fred Frédéric Massart
              Reporter:
              damyon Damyon Wiese
              Peer reviewer:
              Jean-Philippe Gaudreau
              Participants:
              Component watchers:
              Jean-Philippe Gaudreau, Steve Massicotte, Serge Gauthier, Issam Taboubi, Adrian Greeve, Jake Dallimore, Mathew May, Mihail Geshoski, Peter Dias, Sujith Haridasan
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: