Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-53496

Moodle upgrade to 3.0.2 from 3.0.1 do not support MariaDB Version 10.0.24

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Duplicate
    • Affects Version/s: 3.0.1, 3.0.2
    • Fix Version/s: None
    • Component/s: Database SQL/XMLDB
    • Labels:
      None
    • Affected Branches:
      MOODLE_30_STABLE

      Description

      When I wish to upgrade Moodle 3.0.1 to 3.0.2 at www.iitway.com, it reported following error:
      database mysql (5.5.5-10.0.24-MariaDB) version 5.5.31 is required and you are running 5.5.5.10.0.24 when This version is more latest version than minimum required version 5.5.31.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned
              Reporter:
              killedar Manoj Killedar
              Participants:
              Component watchers:
              Andrew Nicols, Jun Pataleta, Michael Hawkins, Shamim Rezaie, Simey Lameze
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: