Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-54747

Custom Menu - top level links not working

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Duplicate
    • Affects Version/s: 2.9.4, 3.0.1
    • Fix Version/s: None
    • Component/s: Unknown
    • Labels:
      None
    • Affected Branches:
      MOODLE_29_STABLE, MOODLE_30_STABLE

      Description

      The top level links (Title1, Title2 etc.) of Custom Menu are not functioning... Even though they appear as clickable links when hovered over. The top level links are only working when right-click on them and select anything from the dropdown menu (e.g., Open link in new tab).

      Table of Contents||en

      -Title1|http...||en --> this is not working as a link!

      --Subtitle1|http...||en

      --Subtitle2|http...||en

      --Subtitle3|http...||en

      -Title2|http...||en --> this is not working as a link!

      --Subtitle1|http...||en

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                Arturo Arturs Polis
                Participants:
                Component watchers:
                Amaia Anabitarte, Bas Brands, Carlos Escobedo, Sara Arjona (@sarjona), Víctor Déniz Falcón
              • Votes:
                1 Vote for this issue
                Watchers:
                5 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: