Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-55091

upgrade phpunit to 5.x

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 3.1
    • Fix Version/s: 3.2
    • Component/s: Unit tests

      Description

      As per Release process of phpunit, phpunit 4.8 will be seeing end-of-life soon.

      Current stable (PHPUnit 5.4) requires PHP 5.6 and PHPUnit 5.5 is in beta stage. So upgrade to the latest phpunit as and when MDL-53019 gets in.

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                8 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Fix Release Date:
                  5/Dec/16