Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-55631

New grading screen does not completely load

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: 3.1
    • Fix Version/s: None
    • Component/s: Assignment
    • Labels:
      None
    • Affected Branches:
      MOODLE_31_STABLE

      Description

      We've just moved to Moodle 3.1 and have found that in some assignments the new grading screen does not fully load. See the screenshot for a visual example. it works in some assignments but not others. It may be related to the number of students. We do not have unoconv installed but ghostscript is installed and working fine. Digging in with debugging and firebug, it is definitely something from lib/ajax not loading fully. No errors are appearing in the web server logs, so I'm at a loss for where to look for further troubleshooting.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              chadberg Chad Bergeron
              Participants:
              Component watchers:
              Adrian Greeve, Jake Dallimore, Mathew May, Mihail Geshoski, Peter Dias, Sujith Haridasan
              Votes:
              8 Vote for this issue
              Watchers:
              16 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: