Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-55631

New grading screen does not completely load

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • Major
    • Resolution: Cannot Reproduce
    • 3.1
    • None
    • Assignment
    • None
    • MOODLE_31_STABLE

    Description

      We've just moved to Moodle 3.1 and have found that in some assignments the new grading screen does not fully load. See the screenshot for a visual example. it works in some assignments but not others. It may be related to the number of students. We do not have unoconv installed but ghostscript is installed and working fine. Digging in with debugging and firebug, it is definitely something from lib/ajax not loading fully. No errors are appearing in the web server logs, so I'm at a loss for where to look for further troubleshooting.

      Attachments

        1. David Robson - Screenshot.jpg
          53 kB
          David Robson
        2. image001.png
          113 kB
          Stephen Gormley
        3. Screenshot from 2016-08-18 15-54-33.png
          124 kB
          Chad Bergeron

        Issue Links

          Activity

            People

              Unassigned Unassigned
              chadberg Chad Bergeron
              Adrian Greeve, Ilya Tregubov, Kevin Percy, Mathew May, Mihail Geshoski, Shamim Rezaie
              Votes:
              8 Vote for this issue
              Watchers:
              15 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: