Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-56009

Upgrade RequireJS to 2.3.2 for Moodle 3.2 release

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 3.2
    • Fix Version/s: 3.2
    • Component/s: JavaScript, Libraries
    • Labels:
    • Testing Instructions:
      Hide
      1. Go to Site administration ► Development ► Template library.
      2. Go through each option and make sure the template is rendered correctly.
      3. Test other parts of moodle that uses AMD, such manage tags interface.
      4. Make sure it works as expected.
      Show
      Go to Site administration ► Development ► Template library. Go through each option and make sure the template is rendered correctly. Test other parts of moodle that uses AMD, such manage tags interface . Make sure it works as expected.
    • Affected Branches:
      MOODLE_32_STABLE
    • Fixed Branches:
      MOODLE_32_STABLE
    • Epic Link:
    • Pull from Repository:
    • Pull Master Branch:
      MDL-56009-master
    • Sprint:
      3.2 Sprint 6

      Description

      see parent epic

        Attachments

          Activity

            People

            • Assignee:
              lameze Simey Lameze
              Reporter:
              marina Marina Glancy
              Peer reviewer:
              Jake Dallimore
              Integrator:
              Andrew Nicols
              Tester:
              Marina Glancy
              Participants:
              Component watchers:
              Andrew Nicols, Jun Pataleta, Michael Hawkins, Shamim Rezaie, Simey Lameze, Amaia Anabitarte, Carlos Escobedo, Ferran Recio, Sara Arjona (@sarjona), Víctor Déniz Falcón
            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Fix Release Date:
                5/Dec/16