Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-56468

New amd modal uses wrong heading level on boost

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 3.2
    • Fix Version/s: 3.2
    • Component/s: Themes
    • Labels:
    • Testing Instructions:
      Hide
      1. Use Boost
      2. Make sure you purge caches and reload a bit
      3. Download the attached file test_modal.php.
      4. Confirm that all the different types of modals work as expected.
      5. Confirm that the modal title is an H4 element
      Show
      Use Boost Make sure you purge caches and reload a bit Download the attached file test_modal.php . Confirm that all the different types of modals work as expected. Confirm that the modal title is an H4 element
    • Affected Branches:
      MOODLE_32_STABLE
    • Fixed Branches:
      MOODLE_32_STABLE
    • Pull Master Branch:
      MDL-56468-master

      Description

      The examples given in https://v4-alpha.getbootstrap.com/components/modal/ all use a title with heading level h4. The version we have in boost is using h3.

      We should ideally adjust it to match the examples.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              dobedobedoh Andrew Nicols
              Reporter:
              dobedobedoh Andrew Nicols
              Peer reviewer:
              Ryan Wyllie
              Integrator:
              Dan Poltawski
              Tester:
              John Okely
              Participants:
              Component watchers:
              Bas Brands
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Fix Release Date:
                5/Dec/16