Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-56782

No sub menus in custom menus (theme:boost)

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 3.2
    • Fix Version/s: 3.2
    • Component/s: Themes
    • Testing Instructions:
      Hide

      View the admin setting custommenu. Read the text in the page and try the example. They should not refer to sub-menus and the examples should not include sub-menus.

      Show
      View the admin setting custommenu. Read the text in the page and try the example. They should not refer to sub-menus and the examples should not include sub-menus.
    • Affected Branches:
      MOODLE_32_STABLE
    • Fixed Branches:
      MOODLE_32_STABLE
    • Pull from Repository:
    • Pull Master Branch:
      MDL-56782-master

      Description

      Main navbar system menu does not show icons for sub menus (and the actual menus) when using the Boost theme.

      (works well in Clean and More themes)

      To reproduce, go to Site administration -> Appearance -> Themes -> Theme settings, and add the sample menu to the "Custom menu items"

        Attachments

        1. customboost.png
          12 kB
          Marina Glancy
        2. customclean.png
          18 kB
          Marina Glancy

          Activity

            People

            • Votes:
              1 Vote for this issue
              Watchers:
              7 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Fix Release Date:
                5/Dec/16