Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-56809

Subject list display is incorrect when publishing a course to a hub using Boost

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • Critical
    • Resolution: Fixed
    • 3.2
    • 3.2
    • Hub, Themes
    • MOODLE_32_STABLE
    • MOODLE_32_STABLE
    • MDL-56809-master
    • Hide
      1. You need a site registered in a hub to test this (you can use another moodle install running the local_hub plugin)
      2. Go to a course>publish
      3. Select a hub > next
      4. On the form check "subject" drop down. Make sure you should not see   characters.
      5. Test both on clean and boost (check behaviour is consistent)
      Show
      You need a site registered in a hub to test this (you can use another moodle install running the local_hub plugin) Go to a course>publish Select a hub > next On the form check "subject" drop down. Make sure you should not see   characters. Test both on clean and boost (check behaviour is consistent)

    Description

      Using the Boost them, when user tries to select the subject for a course to be published to a hub, the list of subjects is incorrect and includes multiple occurrences of  

      Attachments

        Issue Links

          Activity

            People

              ankit_frenz Ankit Agarwal
              alrachels AL Rachels
              John Okely John Okely
              Andrew Lyons Andrew Lyons
              Adrian Greeve Adrian Greeve
              David Mudrák (@mudrd8mz), Helen Foster, Víctor Déniz Falcón, Huong Nguyen, Bas Brands, Mathew May
              Votes:
              1 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:
                5/Dec/16