Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-56809

Subject list display is incorrect when publishing a course to a hub using Boost

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: 3.2
    • Fix Version/s: 3.2
    • Component/s: Hub, Themes
    • Labels:
    • Testing Instructions:
      Hide
      1. You need a site registered in a hub to test this (you can use another moodle install running the local_hub plugin)
      2. Go to a course>publish
      3. Select a hub > next
      4. On the form check "subject" drop down. Make sure you should not see   characters.
      5. Test both on clean and boost (check behaviour is consistent)
      Show
      You need a site registered in a hub to test this (you can use another moodle install running the local_hub plugin) Go to a course>publish Select a hub > next On the form check "subject" drop down. Make sure you should not see   characters. Test both on clean and boost (check behaviour is consistent)
    • Affected Branches:
      MOODLE_32_STABLE
    • Fixed Branches:
      MOODLE_32_STABLE
    • Pull Master Branch:
      MDL-56809-master

      Description

      Using the Boost them, when user tries to select the subject for a course to be published to a hub, the list of subjects is incorrect and includes multiple occurrences of  

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                1 Vote for this issue
                Watchers:
                5 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Fix Release Date:
                  5/Dec/16