Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-57010

Change Password Script - Grammar Error

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.9.7
    • Fix Version/s: 3.1
    • Component/s: Authentication, Language
    • Labels:
      None
    • Affected Branches:
      MOODLE_29_STABLE
    • Fixed Branches:
      MOODLE_31_STABLE

      Description

      Currently, when users are prompted to change their password, they get the message:

      Your password has expired. Do you want change your password now?

      With correct grammar, this should read:

      Your password has expired. Do you want* to *change your password now?

        Attachments

          Activity

            People

            Assignee:
            Unassigned
            Reporter:
            flemingsl Susan Fleming
            Participants:
            Component watchers:
            Adrian Greeve, Jake Dallimore, Mathew May, Mihail Geshoski, Peter Dias, cameron1729, David Mudrák (@mudrd8mz), Helen Foster
            Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Fix Release Date:
              23/May/16