Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-57049

jquery-ui include is wrong from requirejs

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 3.2
    • Fix Version/s: 3.2
    • Component/s: JavaScript
    • Labels:

      Description

      Matthew Davidson commented on: MDL-56007

      Re: Upgrade JQuery UI to 1.12.1 for Moodle 3.2 release
      Simey Lameze It seems that lib/requirejs/moodle-config.js is still pointing to an old version of jquery-ui in the latest release of 3.2

      And indeed we are on ui-1.12.1 but ' jqueryui: '[JSURL]lib/jquery/ui-1.11.4/jquery-ui.min[JSEXT]','

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Fix Release Date:
                  5/Dec/16