Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-57144

"Groups" link appears in the edit cog for site participants list on boost and in front page settings in the nav block

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • Minor
    • Resolution: Not a bug
    • 3.1.3, 3.2
    • None
    • Cohorts, Groups, Themes
    • None
    • MOODLE_31_STABLE, MOODLE_32_STABLE

    Description

      There are no groups on site level.
      Should be replaced with "Cohorts" maybe?

      P.S. There is no link to go to participants page any more, see MDL-57120 for it

      Attachments

        1. admin31.png
          admin31.png
          37 kB
        2. courseparticipants.png
          courseparticipants.png
          81 kB
        3. photo_2016-11-25_09-21-03.jpg
          photo_2016-11-25_09-21-03.jpg
          48 kB
        4. siteparticipants.png
          siteparticipants.png
          71 kB

        Activity

          People

            Unassigned Unassigned
            marina Marina Glancy
            David Woloszyn, Huong Nguyen, Jake Dallimore, Meirza, Michael Hawkins, Raquel Ortega, Safat Shahin, Stevani Andolo, David Woloszyn, Huong Nguyen, Jake Dallimore, Meirza, Michael Hawkins, Raquel Ortega, Safat Shahin, Stevani Andolo, Huong Nguyen, Bas Brands, Mathew May
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: