Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-57144

"Groups" link appears in the edit cog for site participants list on boost and in front page settings in the nav block

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Not a bug
    • Affects Version/s: 3.1.3, 3.2
    • Fix Version/s: None
    • Component/s: Cohorts, Groups, Themes
    • Labels:
      None
    • Affected Branches:
      MOODLE_31_STABLE, MOODLE_32_STABLE

      Description

      There are no groups on site level.
      Should be replaced with "Cohorts" maybe?

      P.S. There is no link to go to participants page any more, see MDL-57120 for it

        Attachments

        1. admin31.png
          admin31.png
          37 kB
        2. courseparticipants.png
          courseparticipants.png
          81 kB
        3. photo_2016-11-25_09-21-03.jpg
          photo_2016-11-25_09-21-03.jpg
          48 kB
        4. siteparticipants.png
          siteparticipants.png
          71 kB

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              marina Marina Glancy
              Participants:
              Component watchers:
              Amaia Anabitarte, Carlos Escobedo, Ferran Recio, Sara Arjona (@sarjona), Víctor Déniz Falcón, Andrew Nicols, Jun Pataleta, Michael Hawkins, Shamim Rezaie, Simey Lameze, Bas Brands
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: