Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-59047

Boost short answer question doesn't show up correctly

    XMLWordPrintable

Details

    Description

      Short answer with line doesn't show up correctly in Boost.

      Short answer question

      xxxxxxxxxxxxxxxxx  _____________________ xxxxxxxxxxxxxxxxxx.

       

      Shows up like this:

       

      xxxxxxxxxxxxxxxxx  

      _____________________

      xxxxxxxxxxxxxxxxxx..

       

      In theme Clean the issue doesn't occur, only in Boost.

      Steps to reproduce:

      1. Create a short answer question in a quiz.
      2. In the question text enter 5 underscores ( _____ ) in the middle of the text.
      3. Save changes and preview the question.

      Expected result: The short answer input box is displayed inline with the text.

      Actual result: The short answer input box is displayed on a separate line from the text.

      Attachments

        Issue Links

          Activity

            People

              basbrands Bas Brands
              robvanasperen Rob van Asperen
              Jean-Michel Vedrine Jean-Michel Vedrine
              Eloy Lafuente (stronk7) Eloy Lafuente (stronk7)
              Gladys Basiana Gladys Basiana
              Votes:
              8 Vote for this issue
              Watchers:
              13 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0 minutes
                  0m
                  Logged:
                  Time Spent - 15 minutes
                  15m

                  Clockify

                    Error rendering 'clockify-timesheets-time-tracking-reports:timer-sidebar'. Please contact your Jira administrators.