Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-59188

CSS fails to compile for theme more

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Won't Fix
    • Affects Version/s: 3.3
    • Fix Version/s: None
    • Component/s: Themes
    • Labels:
      None
    • Affected Branches:
      MOODLE_33_STABLE

      Description

      On a Moodle 3.3 (Build: 20170515) fresh install, switch to theme more.
      Moodle wont be rendered properly.
      It appears that CSS fails to compile with a "Maximum function nesting level of '256' reached" error.

      My platform is WAMPSERVER 3.0.4 (Apache 2.4.18 - PHP 5.6.19 - MySQL 5.7.11)
      Moodle 3.2 runs perfectly on that platform.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              dobedobedoh Andrew Nicols
              Reporter:
              tjaisson Thomas Jaisson
              Participants:
              Component watchers:
              Bas Brands
              Votes:
              0 Vote for this issue
              Watchers:
              6 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: