Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-59462

More theme breaks in Moodle 3.3 using WAMPSERVER

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Duplicate
    • Affects Version/s: 3.3
    • Fix Version/s: None
    • Component/s: JavaScript, Libraries, Themes
    • Labels:
      None
    • Affected Branches:
      MOODLE_33_STABLE

      Description

      I'm reporting this as it is a BUG because in all the versions of Moodle todate, where I have used WAMP servers, all have worked fine with Moodle and the More theme up until Moodle 3.3.

      Boost and Clean themes work OK but NOT the More theme.
      I am convinced it is something to do with the YUI Combo as the ALL combo stylesheet appears not to have been generated.

      More works OK in Moodle 3.2 using WAMP so what changes have go on regarding the More theme between 3.2 to 3.3?
      .

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned
              Reporter:
              lazydaisy Mary Evans
              Participants:
              Component watchers:
              Andrew Nicols, Jun Pataleta, Michael Hawkins, Shamim Rezaie, Simey Lameze, Amaia Anabitarte, Carlos Escobedo, Ferran Recio, Sara Arjona (@sarjona), Bas Brands
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: