Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-5980

Backup broken on initial installation

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Trivial
    • Resolution: Fixed
    • Affects Version/s: 1.6
    • Fix Version/s: 1.6.6
    • Component/s: Backup
    • Labels:
      None
    • Environment:
      Windows XP
    • Database:
      MySQL
    • Affected Branches:
      MOODLE_16_STABLE
    • Fixed Branches:
      MOODLE_16_STABLE

      Description

      It appears that backup is broken on a default install of Moodle 1.6 on Windows. The long error message is attached.

      How to reproduce:

      I installed Moodle 1.6 from the XAMPP package. I choose the default options, nothing special on install. Went through the entire install procedure. Logged in. Clicked on Backup in the left column. Clicked Continue. Clicked Continue. Then got the error page attached.

      Despite the large number of error messages, it says Backup completed successfully. That doesn't seem right....

      The backup.zip file does exist, but its only 2KB. I'll attach it as well.

      Ask for other information if needed. I'm new to Moodle, I just downloaded it to experiment with today.

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Fix Release Date:
                11/Jan/08