Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-5986

Wrong XHTML in glossary/showentry

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 1.6
    • Fix Version/s: None
    • Component/s: Glossary
    • Labels:
      None
    • Environment:
      All
    • Affected Branches:
      MOODLE_16_STABLE

      Description

      It seems that the footer isn't included. Wow!

        Gliffy Diagrams

          Attachments

            Activity

            dougiamas Martin Dougiamas added a comment -

            From Petr Skoda (skodak at centrum.cz) Thursday, 6 July 2006, 06:52 PM:

            The problem is that current print_footer() outputs too much.

            I'd propose a patch to add $minimalheader=false parameter to print_footer() and to fix themes to output minimal footer only with required divs.

            Adding Urs...

            From Eloy Lafuente (stronk7 at moodle.org) Sunday, 16 July 2006, 04:58 PM:

            Well, finally, I've added this:

            print_footer('none');

            to the showentry page. At least now it validates and everything is properly closed.

            Anyway, I think we should be able to add some flags to such function in order to conditionally show/hide some more parts of the footer (mainly, link to docs).

            Something if Petr's direction could be ok.

            mblake Michael Blake added a comment -

            assign to a valid user


              People

              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: