Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-60086

Postgres phpunit runs broken on new Travis images for Moodle 3.2 builds.

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 3.2.6, 3.3.2, 3.4
    • Fix Version/s: 3.2.6, 3.3.3
    • Component/s: Unit tests
    • Labels:

      Description

      https://gist.github.com/snake/d8993aa8aa68b2c4280b88c41b5b5d0a

      See the output from a Travis build on a 3.2 branch, specifically the 'PostgreSQL 9.1 is not installed!' part. I think we should start using 9.2 to avoid this problem.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              jaked Jake Dallimore
              Reporter:
              jaked Jake Dallimore
              Peer reviewer:
              Andrew Nicols
              Integrator:
              Eloy Lafuente (stronk7)
              Tester:
              CiBoT
              Participants:
              Component watchers:
              Andrew Nicols, Jun Pataleta, Michael Hawkins, Shamim Rezaie, Simey Lameze
              Votes:
              1 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Fix Release Date:
                13/Nov/17