Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-60284

Update RequireJS to 2.3.5 for Moodle 3.4 release

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 3.4
    • Fix Version/s: 3.4
    • Component/s: Libraries
    • Labels:
    • Testing Instructions:
      Hide

      Testing instructions stolen from MDL-56009

      1. Go to Site administration ► Development ► Template library.
      2. Go through each option and make sure the template is rendered correctly.
      3. Test other parts of moodle that uses AMD, such manage tags interface.
      4. Make sure it works as expected.
      Show
      Testing instructions stolen from MDL-56009 Go to Site administration ► Development ► Template library. Go through each option and make sure the template is rendered correctly. Test other parts of moodle that uses AMD, such manage tags interface . Make sure it works as expected.
    • Affected Branches:
      MOODLE_34_STABLE
    • Fixed Branches:
      MOODLE_34_STABLE
    • Epic Link:
    • Pull from Repository:
    • Pull Master Branch:
      wip-MDL-60284-master
    • Sprint:
      3.4 Sprint 5

      Description

      RequireJS
      /lib/requirejs/
      2.3.2 -> 2.3.5
      https://github.com/jrburke/requirejs

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Fix Release Date:
                13/Nov/17