Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-60588

TinyMCE editor fonts wrong in Boost theme

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Deferred
    • Affects Version/s: 3.2.6, 3.3, 3.3.3, 3.4
    • Fix Version/s: None
    • Labels:
    • Affected Branches:
      MOODLE_32_STABLE, MOODLE_33_STABLE, MOODLE_34_STABLE

      Description

      Switching to the TinyMCE editor when using the Boost theme results in a display with tiny fonts that don't match the final displayed fonts. This seems like the same issue previously reported for the use of the TinyMCE editor in the Clean theme - fixed in that context but not in Boost.

      Steps to reproduce:

      1. Switch to the Boost theme
      2. Select the TinyMCE editor
      3. Inspect any text in an editor window, e.g. a question specification.

      I would expect to see something that looks roughly like what will be seen when the text is saved and viewed but instead the fonts and font sizes are all wrong. However, if I switch to the Clean theme, the styles all look good.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              michaelh Michael Hawkins
              Reporter:
              trampgeek Richard Lobb
              Participants:
              Component watchers:
              Andrew Lyons, Dongsheng Cai, Huong Nguyen, Jun Pataleta, Michael Hawkins, Shamim Rezaie, Simey Lameze, Bas Brands
              Votes:
              3 Vote for this issue
              Watchers:
              5 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: