Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-61251

Explanatory text for "Enable RSS feeds" in module settings is wrong

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 3.4.1
    • Fix Version/s: 3.3.5, 3.4.2
    • Component/s: RSS
    • Labels:

      Description

      In the Database, Forum and Glossary module settings, the explanatory text for "Enable RSS feeds" is wrong. It currently reads... "This switch will enable the possibility of RSS feeds for all databases. You will still need to turn feeds on manually in the settings for each database. RSS feeds are disabled at the server level. You need to enable them first in Server/RSS."

      The last sentence should read
      "You need to enable them first in Advanced Features / Enable RSS feeds"

        Attachments

          Activity

            People

            Assignee:
            lucaboesch Luca Bösch
            Reporter:
            jonb Jon Bolton
            Integrator:
            David Monllaó
            Tester:
            Gladys Basiana
            Participants:
            Component watchers:
            Andrew Nicols, Jun Pataleta, Michael Hawkins, Shamim Rezaie, Simey Lameze
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Fix Release Date:
              19/Mar/18

                Time Tracking

                Estimated:
                Original Estimate - Not Specified
                Not Specified
                Remaining:
                Remaining Estimate - 0 minutes
                0m
                Logged:
                Time Spent - 30 minutes
                30m