Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-61263

Windows bundle 3.2.7 and site upgrade

    Details

    • Type: Bug
    • Status: Open
    • Priority: Minor
    • Resolution: Unresolved
    • Affects Version/s: 3.2.7
    • Fix Version/s: None
    • Component/s: Installation
    • Labels:
      None
    • Affected Branches:
      MOODLE_32_STABLE

      Description

      Good Day,

       

      I installed the 3.4 and 3.2 versions of the Windows packages, imported a database and moddledata from an existing site, but could not upgrade it because the upgrade validation process looks for MySQL 5.5.31. Unfortunately the XAMPP versions they are built with have MariaDB 5.5.5-10.1.30. This does not pass the validation making the upgrade stop.

      Apparently the combination you have packaged is not compatible with the requirements the validator looks for. If the package provided actually works, the validator is blocking using it for upgrades.

       

      David

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  Unassigned
                  Reporter:
                  Bean David Bean
                  Participants:
                  Component watchers:
                  Matteo Scaramuccia, Andrew Nicols, Michael Hawkins
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                  Dates

                  • Created:
                    Updated: