Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-61906

Deprecate the old lib/recaptchalib.php and its strings

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Minor
    • Resolution: Duplicate
    • Affects Version/s: 3.4.2
    • Fix Version/s: None
    • Component/s: Authentication, Libraries
    • Labels:

      Description

      In MDL-48501 we switched over to the new recaptcha version. We should deprecate the old lib/recaptchalib.php and all the strings it uses such as "incorrectpleasetryagain" or "enterthewordsabove".

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              mathewmay Mathew May
              Reporter:
              mudrd8mz David Mudrák (@mudrd8mz)
              Participants:
              Component watchers:
              Adrian Greeve, Jake Dallimore, Mathew May, Mihail Geshoski, Peter Dias, Amaia Anabitarte, Carlos Escobedo, Ferran Recio, Sara Arjona (@sarjona), Víctor Déniz Falcón
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0 minutes
                  0m
                  Logged:
                  Time Spent - 15 minutes
                  15m