Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-62219

Disabled checkbox icon not displayed in Boost

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 3.5
    • Fix Version/s: 3.5
    • Component/s: Themes
    • Labels:

      Description

      As reported by s.kavita in MDLQA-11701:

      Steps to reproduce:

      1. Create a forum and set the subscription mode to disabled.
      2. Log in as a student and add a new discussion topic.
      3. In the form, mouse over the discussion subscription checkbox.

      Expected result: A disabled checkbox icon is displayed.

      Actual result: No icon is displayed.

      Note: This bug is only present when using Boost in 3.5. Clean is not affected nor is Boost in 3.4.2.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              basbrands Bas Brands
              Reporter:
              tsala Helen Foster
              Peer reviewer:
              Eloy Lafuente (stronk7)
              Integrator:
              Andrew Nicols
              Tester:
              Nobody
              Participants:
              Component watchers:
              Bas Brands
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Fix Release Date:
                17/May/18