Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-62486

Incompatible available updates recommended

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Reopened
    • Priority: Minor
    • Resolution: Unresolved
    • Affects Version/s: 3.4.3, 3.5
    • Fix Version/s: None
    • Component/s: Installation
    • Labels:
    • Affected Branches:
      MOODLE_34_STABLE, MOODLE_35_STABLE

      Description

      Moodle is recommending an available update for a plugin which can't be installed as it's incompatible with the Moodle version.

      Moodle version: 2017111302.11 - 3.4.2+ (Build: 20180508)

      Plugin: tool_dataprivacy - 2017111309

      To reproduce:

      • Install Moodle version 2017111302.11
      • Install tool_dataprivacy version 2017111309
      • Go to /admin/plugins.php?updatesonly=1&contribonly=0
      • Confirm that you are recommended version 2017111312 of tool_dataprivacy
      • Click "install this update"
      • Confirm that the plugin is unable to install due to a required version error

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

              • Created:
                Updated: