Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-62508

<span multilang is not working in Moodle 3.5

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: 3.5
    • Fix Version/s: None
    • Component/s: HTML Editor (TinyMCE)
    • Labels:
    • Affected Branches:
      MOODLE_35_STABLE

      Description

      I noticed that the plugin { mlang } has not been updated to work with Moodle 3.5 so I tried to revert back to <span lang="en" class="multilang"> CONTENT </span>.

      When I enter the multilang tag in the html editor (TinyMCE) then click UPDATE, the multilang tags are all stripped out of the code.  I can't see a way to use multilang or mlang  in Moodle 3.5.

      Thanks,

       

        Attachments

          Activity

            People

            Assignee:
            dobedobedoh Andrew Lyons
            Reporter:
            cprudhoe Clarence Prudhoe
            Participants:
            Component watchers:
            Andrew Lyons, Dongsheng Cai, Huong Nguyen, Jun Pataleta, Michael Hawkins, Shamim Rezaie, Simey Lameze
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: